AWS Outage
Incident Report for vTail
Resolved
AWS has resolved this incident and their services are back online. As such, vTail services have returned to normal. We are still investigating the impact of this outage on our data and services, but please contact support@vtail.co if you are experiencing any problems.
Posted Dec 08, 2021 - 08:37 UTC
Monitoring
We are continuing to see impact on our services because of the AWS outage, and are awaiting triage from AWS.
Posted Dec 07, 2021 - 17:33 UTC
This incident affected: Web (Admin Portal) and Mobile App (Audio & Video Calls, Newsfeed, Onboarding, Chat, Products Database).